PDA

View Full Version : Unread posts



Moon
01-25-2009, 11:49 AM
I use the "New Posts" link at the top of the forum to navigate my way around CU. Normally, when I read a thread and click on "New Posts", that thread shows up as non-bolded, whereas the thread Ihaven't yet read show up as bold (if that makes any sense at all). Also, when I click on the little arrow thing to the left of the thread title, it takes me to the first post I haven't read.

Now, however, when I click on the "go to first new post" arrow, it takes me to the same post as the last time I viewed the thread, and all of the thread titles remain bolded in the "New Posts" view.

Phillygirl
01-25-2009, 11:50 AM
I find that happens after logging out, then logging back in. I know that doesn't help much, just letting you know that it's been this way since the new board for me.

Moon
01-25-2009, 11:57 AM
I find that happens after logging out, then logging back in. I know that doesn't help much, just letting you know that it's been this way since the new board for me.

Don't even get me started on the logging in issues!! :p

Is there anything you've found that will "fix" the unread posts issue? It's almost as annoying as the 10 character minimum post length requirement. :D

Phillygirl
01-25-2009, 12:00 PM
Don't even get me started on the logging in issues!! :p

Is there anything you've found that will "fix" the unread posts issue? It's almost as annoying as the 10 character minimum post length requirement. :D

No, other than mine seems to be working now, so I guess it passed to you! :p

Moon
01-25-2009, 12:04 PM
No, other than mine seems to be working now, so I guess it passed to you! :p

Thanks bunches! :p

I just logged off and back on (AAAARRRRGGGHHHHHHH!!!!!), and it seems to be working correctly now.

megimoo
01-25-2009, 01:37 PM
I use the "New Posts" link at the top of the forum to navigate my way around CU. Normally, when I read a thread and click on "New Posts", that thread shows up as non-bolded, whereas the thread Ihaven't yet read show up as bold (if that makes any sense at all). Also, when I click on the little arrow thing to the left of the thread title, it takes me to the first post I haven't read.

Now, however, when I click on the "go to first new post" arrow, it takes me to the same post as the last time I viewed the thread, and all of the thread titles remain bolded in the "New Posts" view.Think of it as an 'new' feature and quit complaining !