PDA

View Full Version : Strange problem



patriot45
03-13-2009, 08:06 PM
Just got home and wanted to play in the Friday Nite Jukebox. When I logged on I got right to CU but no videos would show and I can't log into Youtube! I tried restarting, but it won't work. I went back to a video I posted and it won't come up either! :confused: stumped.

FlaGator
03-13-2009, 08:10 PM
Just got home and wanted to play in the Friday Nite Jukebox. When I logged on I got right to CU but no videos would show and I can't log into Youtube! I tried restarting, but it won't work. I went back to a video I posted and it won't come up either! :confused: stumped.

Is your browser different. I was having some problems view videos with IE 8 - 64bit and my churches firewall.

patriot45
03-13-2009, 08:17 PM
I am not a computer geek, you saw my attempt at a website! But nothing has changed since last fridays jukebox. Youtube will not load for me and when I go on the juke thread, none of the videos will load for me! :confused:

JB
03-13-2009, 08:18 PM
http://www.mgroves.com/images/nelson_ha_ha.jpg

patriot45
03-13-2009, 08:31 PM
http://www.mgroves.com/images/nelson_ha_ha.jpg

Awww look what you did! You made me cry! :D

http://i73.photobucket.com/albums/i230/patriot45270/crying_baby.jpg

megimoo
03-13-2009, 08:37 PM
Just got home and wanted to play in the Friday Nite Jukebox. When I logged on I got right to CU but no videos would show and I can't log into Youtube! I tried restarting, but it won't work. I went back to a video I posted and it won't come up either! :confused: stumped.
I Just loaded a video that wouldn't work the first time. Check with the CU software guru,he may be able to help ?

FlaGator
03-13-2009, 08:49 PM
I am not a computer geek, you saw my attempt at a website! But nothing has changed since last fridays jukebox. Youtube will not load for me and when I go on the juke thread, none of the videos will load for me! :confused:

Try shutting off and restarting your modem or router or both. Occassionally my wireless router gets weird and will not let me in to some web site (like my banking site).

JB
03-13-2009, 08:58 PM
Awww look what you did! You made me cry! :DJust paying you back for a crack from the other day. :D

Did you try the clear cookies and files thingy? That's all I got for ya.

patriot45
03-13-2009, 09:16 PM
I'm over it. I'll try again next friday! But come on admit it , I was right!