PDA

View Full Version : Windows 2000 update problems



jeskibuff
07-09-2008, 07:48 PM
Is anyone having problems with their Windows 2000 Pro computer? Yesterday, I allowed Windows Update to install their latest fixes on my desktop. When it rebooted, I no longer could connect to the internet. Several hours away then trying again yields the same result.

The connection is fine, as I'm now using my Vista laptop to write this via the same wireless router path as the desktop uses. There were 2 things installed yesterday. I know one was a Malicious Software Removal Tool fix. I didn't notice what the other one was.

Microsoft's website doesn't say anything about these troubles, but I bet it's the latest "fix" they installed. Just curious if anyone else has experienced the same problem.

JB
07-10-2008, 06:29 AM
I couldn't connect to the Internet after applying the latest Windows updates either. Using XP Pro.

Do you have ZoneAlarm installed on the problem machine? If yes, keep reading.

There seems to be a conflict between Microsoft update KB951748 and Zonealarm. The temp workaround is to either uninstall KB951748 or in Zonealarm change the "Internet Zone Security" from High to Medium. I did the latter and I'm working fine for now.

There's talk on a bunch of blogs about the problem. ZA is aware. Do an Internet search on KB951748 to get the latest. Don't know what the perm fix will be yet. I think a Zonealarm uninstall/reinstall will fix it but I haven't done so yet.

JB
07-10-2008, 03:52 PM
Windows 2000 and XP users were affected. Vista computers were not.

Workaround and/or fix from ZoneAlarm:

http://download.zonealarm.com/bin/free/pressReleases/2008/LossOfInternetAccessIssue.html

Zafod
07-10-2008, 04:34 PM
If you run a hard firewall through a router you dont need zone alarm.....

jeskibuff
07-10-2008, 06:18 PM
I just found a link that helped identify the problem (http://www.computing.net/answers/windows-xp/no-ie-after-windows-update/170540.html) and hopped on here to reply to my own post! I was surprised to see other posts besides mine! Turns out, my "Instant email notification" option wasn't on. I guess it's been that way since the new site came up! I haven't explored the site much at all...just noticed this "friends" thing & will have to see what that's all about!

Anyways, I did both options...set the Zone Alarm Firewall security setting to "Medium" and uninstalled Windows Security Update KB951748. It's working fine now (I'm posting this from the PC). I'll try installing the patch again later.

Celestron
07-10-2008, 08:16 PM
Is anyone having problems with their Windows 2000 Pro computer? Yesterday, I allowed Windows Update to install their latest fixes on my desktop. When it rebooted, I no longer could connect to the internet. Several hours away then trying again yields the same result.

The connection is fine, as I'm now using my Vista laptop to write this via the same wireless router path as the desktop uses. There were 2 things installed yesterday. I know one was a Malicious Software Removal Tool fix. I didn't notice what the other one was.

Microsoft's website doesn't say anything about these troubles, but I bet it's the latest "fix" they installed. Just curious if anyone else has experienced the same problem.

I'm a Windows 2000 MCSE, I'm surprised you even got an update since Microsoft no longer supports W2K.

Not sure what your other update might have been, but I'd put my money on it was a driver update for your network card.

If that's the case.....Click here (http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/driverrollback.mspx)

Celestron
07-10-2008, 08:23 PM
BTW..I know the link above is for XP...but in the control pane, XP and W2K are just alike.