PDA

View Full Version : Calling all the hardware gurus....



stsinner
09-17-2009, 09:54 PM
I have a 500Gb hard drive that I can no longer access, and oh is there a whole crap load of bootlegged-strike that-very important stuff on there that I stole fair and square!! Er, I mean paid good money for!!!

Anyway, Here's the deal-It's a SmartDrive external ATA HDD enclosure:

http://i106.photobucket.com/albums/m247/brassmonkey71/Sanyo006003.jpg

Here's the hub it's plugged into, and it's the second from the left.. You can see that there is no light on, meaning that the USB port is not active...

http://i106.photobucket.com/albums/m247/brassmonkey71/Sanyo006004.jpg

Here is what the lights do.. I'm assuming the blue light is from the enclosure and merely indicates power and the red light is from the HDD itself, indicating activity.. It's kind of hard to see, but the red light goes blink blink.....blink blink blink..........blink blink blink..............blink

http://i106.photobucket.com/albums/m247/brassmonkey71/th_Sanyo006005.jpg (http://s106.photobucket.com/albums/m247/brassmonkey71/?action=view&current=Sanyo006005.flv)

Rockntractor
09-17-2009, 10:05 PM
Your screwed. Every thing I have is in duplicate. Always back up!

Gingersnap
09-17-2009, 10:06 PM
You'll get more traction in this Forum. ;)

megimoo
09-17-2009, 10:26 PM
Open the HDD case and make sure the disk isn't write disabled.Look at the disk and make sure the connected is seated and locked in.Check to see if the disk is making noise when you try to access it to determine if the heads are moving trying to access the tracks.

Disconnect the drive from all of the other hub connections and connect a USB cable directly to the port on the front of the computer and try it there for access.

When first powered up the disk drive light should go from red to green as it comes up to speed.