PDA

View Full Version : Major Bugs



OwlMBA
05-28-2008, 11:38 PM
I like the new lay out! I am sure you know this already, but there are major bugs. A lot of the links resolve in errors, profile edits dont work, etc. Any time frame on working through the bugs?

MstrBlue
05-29-2008, 12:00 AM
Bugs I have run across so far:

1) I cannot log in from work.
That may be something with their restrictions, though. But I can pull up the site and read, which makes me wonder.

2) Even when I log in from home, if I use the Quick Member Login, it does not recognize me. If I go to the Login on the top center of the welcome screen, I get in and welcomed.

3) Even after I am logged in, I am not showing in the Member List, though I am in the list on the bottom of the screen as an online member.

It is still great to have CU back!! :D

LibraryLady
05-29-2008, 12:12 AM
http://i24.photobucket.com/albums/c12/dtharman/CUshirt.gif



rob, I'm just picking at you. I will try to be patient......................





.

jendf
05-29-2008, 12:13 AM
http://i24.photobucket.com/albums/c12/dtharman/CUshirt.gif



rob, I'm just picking at you. I will try to be patient......................





.

OMG. That's funny! :D

jendf
05-29-2008, 12:15 AM
Login problem--I put in my login and password, click to sign in, and I'm taken right back to the login/password page. So it looks like my login doesn't work. However, I see my name listed in the current users. So I click on an active thread and the next screen shows that I am logged in.

Does that make sense?

Avatar problem--can't put one in!

Sonnabend
05-29-2008, 09:43 AM
Try again, the control panel has TWO places for avatars,, one in profile the other marked avatar.

Check the list.

SaintLouieWoman
05-29-2008, 09:58 AM
It's taken me quite a while to log in this am. I kept getting an error message. Had about given up logging in, then just hit the login button with no name lilsted, then had to hit the "back" arrow and tried again. Oy!

Hope that the database gets back up. My avatar of Blue had been taken by a professional photographer when Blue was in Kanab, Utah. Dark Halo had stored the avatar for me. I'm afraid it's forever lost, very sad about it.

If anyone has Halo's addy, wish they could have him get in touch with me and send it to SR or me. It was my favorite pic of Blue. This will teach me to store things here, my fault for being careless. :(:o

jendf
05-29-2008, 10:13 AM
It's taken me quite a while to log in this am. I kept getting an error message. Had about given up logging in, then just hit the login button with no name lilsted, then had to hit the "back" arrow and tried again. Oy!

Hope that the database gets back up. My avatar of Blue had been taken by a professional photographer when Blue was in Kanab, Utah. Dark Halo had stored the avatar for me. I'm afraid it's forever lost, very sad about it.

If anyone has Halo's addy, wish they could have him get in touch with me and send it to SR or me. It was my favorite pic of Blue. This will teach me to store things here, my fault for being careless. :(:o

I'm sorry to hear that, SLW. Doesn't he have a blog? Maybe we can reach him that way. The name of his blog escapes me though. Shoot.

jendf
05-29-2008, 10:15 AM
I found his e-mail, SLW, and sent him a little note. We'll see if he responds.

stickyboot
05-29-2008, 10:18 AM
I had an interesting little struggle getting the account activated. The activation screen kept coming back with an error message to the effect that my email address was incorrect, when it wasn't asking for my email address in the first place, just my username and activation code. When I went back to the URL the third time just to go ahead and log in and read w/o posting, lo and behold, it had been activated.

So now I guess it's time to go play with avatars.

SaintLouieWoman
05-29-2008, 10:20 AM
I found his e-mail, SLW, and sent him a little note. We'll see if he responds.

Many thanks, really appreciate your help.

I'm also trying to find the link to the original photographer. I'm going to go to the Greyhound Gang's (Kanab Utah rescue group) website to see if the pic might be there. Just thought of that.

crusty
05-29-2008, 12:44 PM
The quick login is now fixed on the hompage. I will fix the rest of the links tonight.

Verbosus
05-29-2008, 07:43 PM
tap, tap, tap. Is this mic on?
Can I get a 'security token yet?

Whoo Hooo!! It works

Sorry if this is in the wrong place.

-V

Bill inGA
05-30-2008, 09:50 AM
I completely agree with this. Why wasn't this new site built on a test server? why did the site have to come down for a month?


http://i24.photobucket.com/albums/c12/dtharman/CUshirt.gif

Bill inGA
05-30-2008, 09:51 AM
The quick login is now fixed on the hompage. I will fix the rest of the links tonight.


Once you post a message, there is no way to navigate back to the forums like there was on the old site.

Zeus
05-30-2008, 03:30 PM
ďThis is Major Tom to Ground Control
Iím stepping through the door
And Iím floating in a most peculiar way
And the stars look very different today.

outinforce
05-30-2008, 06:11 PM
I had some of the same problems other people are describing here when I tried to log in under my previous screen name (outinforce2).

So i just created a new screen name -- outinforce.

Zathras
05-30-2008, 06:23 PM
One bug I've noticed is the forum is not remembering my login. I have the forum page bookmarked with me logged in and the "remember me" box checked but when I use the bookmark to get back to the forum I have to relog. Also, I can't find my profile in the members list.

crusty
05-30-2008, 09:30 PM
I completely agree with this. Why wasn't this new site built on a test server? why did the site have to come down for a month?


It was called time. If this would have been my fulltime job, sure everything would come off smelling like a rose, but I have a pregnant wife thats 4 months along....add it up...:eek:

Zeus
05-30-2008, 09:59 PM
It was called time. If this would have been my fulltime job, sure everything would come off smelling like a rose, but I have a pregnant wife thats 4 months along....add it up...:eek:


Don't look at me I didn't do it :D

newshutr
05-31-2008, 12:12 AM
Login problem--I put in my login and password, click to sign in, and I'm taken right back to the login/password page. So it looks like my login doesn't work. However, I see my name listed in the current users. So I click on an active thread and the next screen shows that I am logged in.

Does that make sense?

Avatar problem--can't put one in!

I have the same log in problem.

Plus I lost my post count. Tho it was only 2300 something I think.