PDA

View Full Version : The Cave is Down?



FlaGator
11-10-2014, 08:13 PM
Does anyone know why the Conservative Cave has been down all afternoon?

FourWinds
11-10-2014, 08:14 PM
No idea. I just tried to get on myself.

txradioguy
11-10-2014, 08:21 PM
Does anyone know why the Conservative Cave has been down all afternoon?

The official explanation:


The server decided it was time to FSCK itself after its last self-update completed. Hopefully it was just a regularly scheduled check, and not a sign that a drive is going bad.

Dori
11-10-2014, 08:47 PM
Does anyone know why the Conservative Cave has been down all afternoon?

It seems to be. I tried earlier today and couldn't get on.

J P Sousa
11-10-2014, 08:48 PM
Thanks to CU we cavers have a place to visit when gremlins (or Obama) decide to play games.

BTW: I normally stop by even when things are working OK.

Can we blame Bill Gates and Windows for the Cave's problem today ? :smile-new:

lock and load
11-10-2014, 09:07 PM
My wife posts there and she said she's been having trouble with it since late last Saturday, I get an internet connection error when I try it.

thundley4
11-10-2014, 09:16 PM
Thanks to CU we cavers have a place to visit when gremlins (or Obama) decide to play games.

BTW: I normally stop by even when things are working OK.

Can we blame Bill Gates and Windows for the Cave's problem today ? :smile-new:

Some of us post over here even when the cave is up. :hug:

franksolich
11-10-2014, 11:03 PM
Again, our thanks to conservativeunderground for providing a temporary haven while waiting for this problem to be resolved.

I dunno what the problem is, but I'm sure miskie and Chris_ will illuminate us soon.

Dori
11-10-2014, 11:10 PM
It's working now. :adoration:

SVPete
11-10-2014, 11:16 PM
What Dori just said. I did notice that I would have had to log in had I been going there to post. Some things did get reset, not that that's a big deal.

SarasotaRepub
11-10-2014, 11:27 PM
It looked ok about 10 minues ago but I'm getting Page Load errors again...

Dori
11-10-2014, 11:45 PM
It looked ok about 10 minues ago but I'm getting Page Load errors again...

Yes, it's down again. :frown-new:

J P Sousa
11-11-2014, 12:16 AM
ooops, down again :dunno-smiley-emotic

thundley4
11-11-2014, 12:34 AM
Miskie is working on it. He's been giving updates on Conservative Cave's facebook page.

Dori
11-11-2014, 01:33 AM
It's up again.

SVPete
11-11-2014, 08:41 AM
Came up quick just now (unlike last evening, though it did work).

ralph wiggum
11-11-2014, 08:34 PM
I got on fine earlier today. But tonight I'm getting "Bad Gateway 502" errors just trying to make a post. Brought it up on the Facebook page.

ABC
11-11-2014, 08:46 PM
Hi Cave Dwellers! ~ :smile-new:

Am sorry that you are having difficulties with your site. But I, personally, like it when you join in with us in CU ...

Kindred spirits, and all that good stuff!!!

~ ABC :love_heart:

SVPete
11-11-2014, 09:00 PM
And it seems to be up again. Here's hoping it sticks ...

DumbAss Tanker
11-11-2014, 11:01 PM
Some of us post over here even when the cave is up. :hug:

Indeed we do! I try to check in at least once a day on each, even if I don't necessarily post on both of them.