Thread: Unread posts

Results 1 to 6 of 6

Hybrid View

  1. #1 Unread posts 
    Senior Member Moon's Avatar
    Join Date
    Apr 2005
    Location
    Alabama
    Posts
    548
    I use the "New Posts" link at the top of the forum to navigate my way around CU. Normally, when I read a thread and click on "New Posts", that thread shows up as non-bolded, whereas the thread Ihaven't yet read show up as bold (if that makes any sense at all). Also, when I click on the little arrow thing to the left of the thread title, it takes me to the first post I haven't read.

    Now, however, when I click on the "go to first new post" arrow, it takes me to the same post as the last time I viewed the thread, and all of the thread titles remain bolded in the "New Posts" view.
    Education is what remains after one has forgotten what one has learned in school.

    --Albert Einstein
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    May 2008
    Posts
    3,421
    I find that happens after logging out, then logging back in. I know that doesn't help much, just letting you know that it's been this way since the new board for me.
    Reply With Quote  
     

  3. #3  
    Senior Member Moon's Avatar
    Join Date
    Apr 2005
    Location
    Alabama
    Posts
    548
    Quote Originally Posted by Phillygirl View Post
    I find that happens after logging out, then logging back in. I know that doesn't help much, just letting you know that it's been this way since the new board for me.
    Don't even get me started on the logging in issues!! :p

    Is there anything you've found that will "fix" the unread posts issue? It's almost as annoying as the 10 character minimum post length requirement. :D
    Education is what remains after one has forgotten what one has learned in school.

    --Albert Einstein
    Reply With Quote  
     

  4. #4  
    Senior Member
    Join Date
    May 2008
    Posts
    3,421
    Quote Originally Posted by Moon View Post
    Don't even get me started on the logging in issues!! :p

    Is there anything you've found that will "fix" the unread posts issue? It's almost as annoying as the 10 character minimum post length requirement. :D
    No, other than mine seems to be working now, so I guess it passed to you! :p
    Reply With Quote  
     

  5. #5  
    Senior Member Moon's Avatar
    Join Date
    Apr 2005
    Location
    Alabama
    Posts
    548
    Quote Originally Posted by Phillygirl View Post
    No, other than mine seems to be working now, so I guess it passed to you! :p
    Thanks bunches! :p

    I just logged off and back on (AAAARRRRGGGHHHHHHH!!!!!), and it seems to be working correctly now.
    Education is what remains after one has forgotten what one has learned in school.

    --Albert Einstein
    Reply With Quote  
     

  6. #6  
    An Adversary of Linda #'s
    Join Date
    Aug 2005
    Posts
    22,891
    Quote Originally Posted by Moon View Post
    I use the "New Posts" link at the top of the forum to navigate my way around CU. Normally, when I read a thread and click on "New Posts", that thread shows up as non-bolded, whereas the thread Ihaven't yet read show up as bold (if that makes any sense at all). Also, when I click on the little arrow thing to the left of the thread title, it takes me to the first post I haven't read.

    Now, however, when I click on the "go to first new post" arrow, it takes me to the same post as the last time I viewed the thread, and all of the thread titles remain bolded in the "New Posts" view.
    Think of it as an 'new' feature and quit complaining !
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •