Thread: Windows 10?

Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 135
  1. #21  
    Senior Member
    Join Date
    Jun 2008
    Posts
    139
    Quote Originally Posted by Rockntractor View Post
    I have been using it since March, only problem I have had is with USB3 support.
    There are over 1 million Windows Insiders testing 10 including myself. Far more than any other operating system before.
    No problem with USB3 here -- W10 means MS might have it right this time.
    Reply With Quote  
     

  2. #22  
    PORCUS STAPHUS ADMIN Rockntractor's Avatar
    Join Date
    Apr 2009
    Location
    oklahoma
    Posts
    51,654
    Quote Originally Posted by freedumb2003 View Post
    No problem with USB3 here -- W10 means MS might have it right this time.
    They did fix the USB3 issue.
    Pffffffffffffffffffffff! Buh Bye Big Ears
    http://i.imgur.com/FHvkMSE.jpg
    Reply With Quote  
     

  3. #23  
    Moderator RobJohnson's Avatar
    Join Date
    Apr 2006
    Location
    Southern Nevada
    Posts
    25,800
    Quote Originally Posted by Rockntractor View Post
    So far windows 10 has been exceptional, I installed the new consumer release on my work computer and it is operating well.
    Previously this computer had lock up and shut down issues, it operates perfectly now with half the processor load.
    I'm still testing new test builds on my dell quad core, test version is still having a Texas Instruments USB3 driver issue.

    It took me several attempts for a successful completion of the update to 10, but the time was well worth it. Glad to see 8.1 long gone, my computer was freezing and 10 seems to be doing ok. I think so many people were downloading it at once either my ISP or Microsoft could not handle the volume.

    There are a few glitches as a lot of websites are not fully compatible with Win 10 yet.
    For instance on CU the smileys do not work for me, I have to choose my font before I start to type (just to get a cursor) and it often jumbles my first few letters, my first letter will end up being my third letter, and other quirks that I am sure will go away as updates are made.

    I have a really nice Toshiba with an I7 processer that is still running Win 7, I will update that in the next few days. Getting rid of 8.1 on the laptop that I use the most was priority.
    Reply With Quote  
     

  4. #24  
    Moderator RobJohnson's Avatar
    Join Date
    Apr 2006
    Location
    Southern Nevada
    Posts
    25,800
    Quote Originally Posted by SarasotaRepub View Post
    I changed my mind and just did the upgrade.

    It went smooth! Looks like lots of new stuff but at
    least my day to day stuff is up and looks the same.
    At least for now!

    I like the new format. Do you? Everyone else that is holding out is missing out on all the new top secret stuff we are able to do.

    :)
    Reply With Quote  
     

  5. #25  
    eeeevil Sith Admin SarasotaRepub's Avatar
    Join Date
    Mar 2002
    Location
    FL & MO
    Posts
    51,517
    There are a few glitches as a lot of websites are not fully compatible with Win 10 yet.
    For instance on CU the smileys do not work for me, I have to choose my font before I start to type (just to get a cursor) and it often jumbles my first few letters, my first letter will end up being my third letter, and other quirks that I am sure will go away as updates are made.
    That's interesting that you mention these as I have had these
    items show on older versions of WIN 7 and I had to back out maint.
    releases to get back to normal behavior. Now this was using IE. When
    I switched over to FireFox the issues all went away. And so far I'm not
    seeing them with 10. My desktop is a Dell.

    I'm still using FF as the browser in 10 for now.
    May the FORCE be with you!
    Reply With Quote  
     

  6. #26  
    eeeevil Sith Admin SarasotaRepub's Avatar
    Join Date
    Mar 2002
    Location
    FL & MO
    Posts
    51,517
    I'm still using the old MS Live Mail as my email client but I think
    I'm going to switch over to the new OutLook as that is
    included free.
    May the FORCE be with you!
    Reply With Quote  
     

  7. #27  
    Moderator RobJohnson's Avatar
    Join Date
    Apr 2006
    Location
    Southern Nevada
    Posts
    25,800
    Quote Originally Posted by SarasotaRepub View Post
    That's interesting that you mention these as I have had these
    items show on older versions of WIN 7 and I had to back out maint.
    releases to get back to normal behavior. Now this was using IE. When
    I switched over to FireFox the issues all went away. And so far I'm not
    seeing them with 10. My desktop is a Dell.

    I'm still using FF as the browser in 10 for now.
    With this particular post I did not need to choose my font prior to typing. Then at the end of my reply, I clicked on a smiley and it refreshed my screen and I lost my message that I had just typed.....

    No matter what, Win 10 is so much better then Win 8.
    Reply With Quote  
     

  8. #28  
    eeeevil Sith Admin SarasotaRepub's Avatar
    Join Date
    Mar 2002
    Location
    FL & MO
    Posts
    51,517
    That is just weird!!
    May the FORCE be with you!
    Reply With Quote  
     

  9. #29  
    eeeevil Sith Admin SarasotaRepub's Avatar
    Join Date
    Mar 2002
    Location
    FL & MO
    Posts
    51,517
    I found a new issue today.

    We have a new HP Laptop with Windows 10
    and I was trying to install and configure the new OutLook.

    It wants you at one point to sign in to your MS Account which I
    tried to do. No dice, it kept telling me my PW was incorrect.
    Everything works fine on my Dell Desktop with Windows 10 as far
    as signing into the MS account.

    I did a Chat with MS support and they said there is an issue with
    this and to use another browser!!! Can you imagine MS not testing
    a HP laptop with their own new OS and signing into their own
    master login screener??? LOL!!!!

    So I have to ignore the new MS Edge and install FireFox on the
    new laptop. LOL!!!!

    They said they were sorry but it's a known issue...

    On edit: I just brought up Edge on my old desktop and
    tried to sign in to my MS Acct. No dice, got the error
    message about the password being incorrect. Use FireFox
    and it works fine.
    May the FORCE be with you!
    Reply With Quote  
     

  10. #30  
    PORCUS STAPHUS ADMIN Rockntractor's Avatar
    Join Date
    Apr 2009
    Location
    oklahoma
    Posts
    51,654
    Quote Originally Posted by SarasotaRepub View Post
    I found a new issue today.

    We have a new HP Laptop with Windows 10
    and I was trying to install and configure the new OutLook.

    It wants you at one point to sign in to your MS Account which I
    tried to do. No dice, it kept telling me my PW was incorrect.
    Everything works fine on my Dell Desktop with Windows 10 as far
    as signing into the MS account.

    I did a Chat with MS support and they said there is an issue with
    this and to use another browser!!! Can you imagine MS not testing
    a HP laptop with their own new OS and signing into their own
    master login screener??? LOL!!!!

    So I have to ignore the new MS Edge and install FireFox on the
    new laptop. LOL!!!!

    They said they were sorry but it's a known issue...

    On edit: I just brought up Edge on my old desktop and
    tried to sign in to my MS Acct. No dice, got the error
    message about the password being incorrect. Use FireFox
    and it works fine.
    I have had that issue also, it will be fixed soon, they have been real good with the updates
    Pffffffffffffffffffffff! Buh Bye Big Ears
    http://i.imgur.com/FHvkMSE.jpg
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •