Thread: Cannot post

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1 Cannot post 
    Senior Member oldcoastie1's Avatar
    Join Date
    May 2014
    Location
    Crete, IL
    Posts
    2,625
    I get messages thaat I cannot post anything because the messages are too short, no matter how long they are. Extremely frustrating.
    Reply With Quote  
     

  2. #2  
    PORCUS STAPHUS ADMIN Rockntractor's Avatar
    Join Date
    Apr 2009
    Location
    oklahoma
    Posts
    50,167
    I had trouble with a post about the same time you did, seems to be fine now.



    Actually this one took awhile to go through, I'll be darned.
    Pffffffffffffffffffffff! Buh Bye Big Ears
    http://i.imgur.com/FHvkMSE.jpg
    Reply With Quote  
     

  3. #3  
    eeeevil Sith Admin SarasotaRepub's Avatar
    Join Date
    Mar 2002
    Location
    FL & MO
    Posts
    50,489
    Probably the damn Commies again!!!
    May the FORCE be with you!
    Reply With Quote  
     

  4. #4  
    PORCUS STAPHUS ADMIN Rockntractor's Avatar
    Join Date
    Apr 2009
    Location
    oklahoma
    Posts
    50,167
    Quote Originally Posted by SarasotaRepub View Post
    Probably the damn Commies again!!!
    I'll be glad when Trump is sworn in and they clear out of the Whitehouse.
    Pffffffffffffffffffffff! Buh Bye Big Ears
    http://i.imgur.com/FHvkMSE.jpg
    Reply With Quote  
     

  5. #5  
    Senior Member oldcoastie1's Avatar
    Join Date
    May 2014
    Location
    Crete, IL
    Posts
    2,625
    Quote Originally Posted by Rockntractor View Post
    I had trouble with a post about the same time you did, seems to be fine now.



    Actually this one took awhile to go through, I'll be darned.
    For example, it happens every time I want to post a photo with some additional text, and the post does have a title. It's a continuing problem, every single time. I finally just give up posting what I wanted to enter.


    NEXT TIME IT HAPPENS
    Last edited by oldcoastie1; 12-30-2016 at 01:02 PM.
    Reply With Quote  
     

  6. #6  
    Power CUer FlaGator's Avatar
    Join Date
    Apr 2004
    Location
    The Swamps of N. Florida
    Posts
    24,244
    I have been unable to post a quoted reply in a thread because the space bar stops working. Since that is what I mostly do I have stopped replying. Hope you issue gets resolved.
    Never argue with an idiot. They drag you down to their level then beat you with experience.
    Reply With Quote  
     

  7. #7  
    PORCUS STAPHUS ADMIN Rockntractor's Avatar
    Join Date
    Apr 2009
    Location
    oklahoma
    Posts
    50,167
    Quote Originally Posted by FlaGator View Post
    I have been unable to post a quoted reply in a thread because the space bar stops working. Since that is what I mostly do I have stopped replying. Hope you issue gets resolved.
    Other people would have the same problem if it was the server or software...you would think anyway.
    Pffffffffffffffffffffff! Buh Bye Big Ears
    http://i.imgur.com/FHvkMSE.jpg
    Reply With Quote  
     

  8. #8  
    PORCUS STAPHUS ADMIN Rockntractor's Avatar
    Join Date
    Apr 2009
    Location
    oklahoma
    Posts
    50,167
    Quote Originally Posted by FlaGator View Post
    I have been unable to post a quoted reply in a thread because the space bar stops working. Since that is what I mostly do I have stopped replying. Hope you issue gets resolved.
    Try using the on screen keyboard in windows accessibility, then we will no if it is something in your keyboard.
    Pffffffffffffffffffffff! Buh Bye Big Ears
    http://i.imgur.com/FHvkMSE.jpg
    Reply With Quote  
     

  9. #9  
    Power CUer FlaGator's Avatar
    Join Date
    Apr 2004
    Location
    The Swamps of N. Florida
    Posts
    24,244
    Only does it on this site and is is constant no matter what device I used. Must be my setting but I can't find which one or which combination of settings.
    Never argue with an idiot. They drag you down to their level then beat you with experience.
    Reply With Quote  
     

  10. #10  
    Senior Member oldcoastie1's Avatar
    Join Date
    May 2014
    Location
    Crete, IL
    Posts
    2,625
    Quote Originally Posted by FlaGator View Post
    Only does it on this site and is is constant no matter what device I used. Must be my setting but I can't find which one or which combination of settings.

    Ditto.
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •